Toller “Router”! – Part IV – Kein login möglich

Montag, Mai 2nd, 2011 by Nosports -----

Meine Fresse ist das ein Pimmelgerät!
Wollte mich vorhin einloggen, aber das Passwort Feld ist einfach mal so ausgegraut! Das heißt man kann kein Passwort eingeben:


Da steht man dann mit seinem grauen Feld.
Ich bin auch nicht der EinzigsteEinzige mit dem Problem, wenn man mal ganz blöd nach „Speedport grau“ googelt, findet man sogar schon einen ganzen Batzen!
Unter anderem schreibt das Telekom Team in deren Forum:

Wenn das Eingabefeld bei der Eingabe des Passworts ausgegraut ist, hilft nach unseren Informationen nur der Reset des Routers.

YAAAY! 1, 2, 3! Speedport „Router“ sind die besten!!!
Was für ein elendiger Scheisshaufen.

Toller “Router”! – Part III – Port forwarding 4ass!

Mittwoch, April 20th, 2011 by Nosports -----

Oh mann….
Das Ding macht einen fertig…
Heute will ich mal eine port forwarding Regel hinzufügen.
Also auf Netzwerk-> NAT & Portregeln -> Port-Weiterleitung.

Zunächst hatte ich mich gewundert, wieso ich keine IP eintragen kann. Nur so ein blödes Dropdownmenu wo nichts drin steht!!

Was steht da rechts in der hilfe?

Falls das Gerät noch nicht im Auswahl-Listenfeld erscheint, gehen Sie bitte zwei Seiten zurück. Dort können Sie an das Netzwerk angeschlossene Geräte in die ‚Liste für zugelassene Geräte auswählen

Okay, ich habe keine Ahnung was DAS nun wieder soll, aber das lasse ich mal als myfail durchgehen, weil ich nen guten tag hab! Jedes Gerät hat schließlich immer ein paar fragwürdige Marotten.
Dann mal zwei Seiten zurück, bei „Liste für zugelassene Geräte“ auf Gerät hinzufügen und eben die IP eintragen:

WAS, die wollen die mac-Adresse? Meine Fresse! Okay. Dann eben den betroffenen Rechner hochfahren, per SSH einloggen, root werden und die wie immer und nirgendwo anders 6 Byte lange mac eintragen (*sigh* die benutzen die Ätzschreibweise mit Bindestrichen):

Es geht aus dem Bild nicht direkt hervor, aber….Achtung, hinsetzen!
Das Schrottding verlangt doch anscheinend tatsächlich eine MAXIMAL 4 Byte lange mac Adresse!

Wenn man nun spaßeshalber auf „hinzufügen“ klickt kommt folgendes:

KOPF->TISCH!

Aber um den Witz zumindest leicht zu entschärfen:
Es wird verlangt das man die mac nicht mit Bindestrichen, oder Doppelpunkten eingibt. Sondern man soll die mac in völlig unüblicher Schreibweise ganz ohne Trennzeichen eingeben! Auch wenn die vorgegebenen mac Adressen dort MIT Trennzeichen stehen. Was haben die sich dabei nun wieder gedacht?? Wollen die damit ernsthaft irgendwas vereinfachen?
Meine Fresse ist das ein Scheissgerät. Das wurde so dermaßen verkackt! Wo man auch hinklickt, es stinkt bestialisch!
Hier zb:

BULLSHIT!!! Was hat der „Router“ denn mit personal firewalls am Hut?

Übrigens: „Telekom: Neuer Router der Spitzenklasse – Speedport W 504V“
S-P-I-T-Z-E-N-K-L-A-S-S-E-!-!-!-1-! Wie kann man nur sowas behaupten?!
Das ist schrottiger Ramsch, Crapware vom feinsten.

Telekom – part II

Dienstag, April 5th, 2011 by Nosports -----

Es gibt ein „HOORAY“ mit Einschränkungen zu vermelden!
Heute sollte mein Anschluss freigeschaltet werden und das wurde er sogar!!
Nun habe ich DSL 1000!! Wobei es eigentlich eher DSL 400 (384) ist. Denn leider liefert der Anschluss keine 128kB/s, sondern nur ca 50kB/s.. Der Upload kommt mit schwankenden ca 16kB/s hin. Kümmer ich mich die tage drum ob die das noch verbessern können.
Naja, die Hauptsache ist erstmal das die SSH Verbindung schön flüssig läuft, total geil! Ein ganz neues Internetfeeling! Das ist ja quasi echtzeit! Ich war es ja schon gewohnt, dass man erst 3 Befehle später die Ausgabe des ersten Befehls sieht. Wie fürchterlich es dann war einen Editor über SSH zu benutzen, kann man sich ja denken. Da wird man verrückt bei.

So! Und jetzt kann ich endlich mein verdammichtes Android rooten und diesen ganzen crap darauf entfernen und nfs shares mounten und Linux installieren und…hach…Endlich hängt die Internetverbindung nicht mehr von dem Handy ab! Ich fang mal direkt an eine alternative Firmware zu saugen, dann hab ich heut Abend was zu tun.Aaaw, verdammt ich glaube das muss ich verschieben. Heute abend mache ich lieber irgendeinen quatsch in teh real Interwebz!!1!

EDIT: Nein, zuallererst tue ich mal was hiergegen:

Ich kann wieder updaten, YAAY!

EDIT II: Mmmpf, im Speedport steht natürlich NICHTS von der Leitungsdämpfung. Mal wieder so klar! Ranziges Kackgerät!
Und an der Hotline haben sie nochmal bestätigt das nur „DSL light“ geht. Das wäre dann maximal 384 kbit/s.. Kostet und heißt dann aber trotzdem DSL 1000.
Die Leitungsdämpfung konnte mir am Telefon auch nicht genannt werden. Werd wohl doch mal meine alte Fritz!box anschließen müssen und die Dämpfung dann selbst nachkontrollieren. Das 384 kbit/s das maximale ist, glaube ich erst, wenn ich mich selbst davon überzeugen konnte.

Toller “Router”! – Part II – Achtung, achtung, kein Aprilscherz!!

Freitag, April 1st, 2011 by Nosports -----

Mein T-com „Router“ ist bereits angekommen, ein Speedport W 504V.
Und wieder einmal kann man nichts anderes sagen, als: Was ist DAS denn schon wieder für ein Müll???!!!
Was muss man direkt als erstes feststellen? Ich bin erschüttert!
Ebenso wie mein alter ISDN-„Router“ können diese kack Speedport-router ebenfalls nichtmal das was ein Router können sollte: ROUTEN VERDAMMT!!!!

Das heißt sie könnten es schon! Ich würde mir den rechten Arm abhacken, wenn auf den Teilen kein /sbin/route drauf wäre. Ein zweites Subnetz hinzuzufügen, wäre an sich ein Klaks!

WENN EINEN DIESES GOTTVERDAMMTE WEBINTERFACE NUR LASSEN WÜRDE!!!!!!!!!!!!!!!!!!!!!!!

Nie darf man das was die Geräte könnten! NIIIIEE!!!!! WARUM NUR?????!! Ich kapier es nicht!
Meine fresse!
War meine alte fritz!box denn sowas besonderes? Dort ging das! Das war auch immer selbstverständlich für mich, dass das ging. Ist es aber anscheinend nicht! Ich hatte ja keine Ahnung! Man kauft einen Router, der nicht Routen kann! Warum heißen die Dinger nicht „Switch mit eingebauten DSL-modem und NAT-Funktion“? Warum nennt jeder Hans und Franz die Dinger Router? Das ist eine LÜGE! Es muss ein neuer Begriff her!
Alles zum in die Tonne kloppen!! GNNNNARRRRGFFFF

Und nachdem ich mich gleich abreagiert habe, werde ich mal schauen, ob es schon einen bekannten weg gibt auf dem Schrottding Telnet zu aktivieren. Und ansonsten muss ich auf dem scheiss Android handy gucken, ob man dort irgendwie eine Route hinzufügen „DARF“.
Wäre ja ZU GÜTIG!

EDIT: Alternativer DNS Eintrag ist auch nicht möglich, OMG! Das heißt man muss den DNS Eintrag nun auf jedem Rechner manuell ändern! Ansonsten kann man ja bei Tippfehlern nicht nachsehen und korrigieren, sondern es wird direkt diese unnöselige T-com Navigationshilfe geladen! (NACHTRAG: Das kann man wohl im Kundencenter deaktivieren, änder aber auhc ncihts an der Sache)
Ich glaub ich schick das Scheissding wieder zurück.

EDIT: Überraschung!!1! Es gibt momentan keine alternativen firmwares für den Router und auch kein ssh, oder telnet. Und dem Android kann man auch zumindest ohne rootzugang keine static routes beipulen. Dann komm ich eben nicht in mein anderes Subnet, muss ich mich wohl im Moment mit abfinden! Moderne technik am Arsch! Nichtmal die elementarsten Dinge sind möglich!