Scheiss Disconnects – Season 2

-----

Mhoa, kann nicht wahr sein.
Seit einiger Zeit schmiert hier und dann mal der ISDN-Router ab. Der Router funktioniert dann zwar noch als switch, aber mehr geht auch nicht.
Wenn das passiert, muss man den Router vom Stromnetz klemmen und darf ihn erst nach 5-10 Minuten wieder anschließen. (Genaue Zeit hab ich noch nicht ausgelotet)
Und das wird immer schlimmer! Erst war das nur einmal in der Woche und jetzt passiert das mittlerweile teilweise sogar alle paar Minuten!
Eigentlich hatte ich erst den Router in Verdacht und nicht EWEtel, aber da ich es doch mal genauer wissen wollte und EWEtel anrufen zu lange dauert und/oder nichts bringt, habe ich dann mal einen alten Rechner geschnappt und darauf diesen verhassten fick-Fritz-card/Fascho-Treiber/pppd/capi-shit konfiguriert.
Die Verbindung klappte dann wunderbar nachdem ich alle Probleme beseitigt hatte. (wusstet ihr BTW das AVM keine Fritz!card PCI v2.0 Treiber mehr für aktuellere Linux Kernel bereit stellt? Letzte version von 2005!)
Aber wenn man nun den B-Kabal zuschaltet und etwas traffic erzeugt, passiert kurz darauf das Unglaubliche: Der ganze Rechner mit der wichs-Fritz-card tut sowas ähnliches wie abschmieren. Man kann zwar eine SSH Verbindung dorthin aufbauen, die Passwortabfrage erscheint nach längerer Wartezeit aber ab dort geht es nie weiter. Klemmt man ein Keyboard an, kann man zwar zwischen den tty wechseln, aber sämtliche Tastatureingaben funktionieren nicht!
Also habe ich zum weiteren testen alles wieder umgebastelt und den Router wieder eingestöpselt-aber ohne multilink.
Das lief dann ein paar Stunden stabil, also rief ich bei EWEtel an und machte Meldung das höchstwahrscheinlich etwas mit meinem ISDN-Anschluss nicht ganz normal ist. (Das Gespräch ist eigentlich auch einen Extraeintrag Wert)
Keine Stunde später ist der dämliche Router dann aber doch wieder abgekackt!
Also benutze ich seit gestern Abend wieder den Rechner mit der ätzenden, hasserfüllten shit-Fritz-card. Die Verbindung bricht nicht weg. Aber was passiert ca. 24 Stunden nachdem ich mit dem Mumpitz-Fritz-card Rechner eine Verbindung aufgebaut hatte??
Na dreimal dürft ihr raten! ->Reset!
Ich hoffe mal es hilft erstmal den pppd nach <24 Stunden abzuschießen und direkt neu zu starten. Ich wollte es nicht manuell ausprobieren, da ich es ja eh morgen sehen werde. Und jetzt läuft hier standortbedingt (NTBA ist im Schlafzimmer!) noch ein Rechner völlig unnötig andauernd und ich habe nurnoch einen Durchsatz von maximal 7kB/s statt sagenhaften 14kB/s… -.-
Mit was für einem Scheiss ich mich immer rumärgern muss, es ist doch echt unglaublich! Das glaubt einem doch normal kein Mensch.

Similar entry's:

Scheiss Disconnects – Season 2 – part III (El punto final…?) |Scheiss Disconnects – Season 2 – part II |EWEtel Season IV – part I |Scheiss disconnects (part III-El punto…) |Scheiss disconnects (part II)

01 Response to “Scheiss Disconnects – Season 2”

  1. AngryBlog » Blog Archive » Scheiss Disconnects – Season 2 – part II Says:

    […] AngryBlog (mostly) just angry… « Scheiss Disconnects – Season 2 […]

Leave a Reply

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>